<!DOCTYPE html>
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=0">

<!-- Google meta tag for verify -->
<meta name="google-site-verification" content="eJAH1Q6yZ7nFFw2Big9J3LVfKuH7JIGHfL2I3gZw9Z8" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTSHTTG');</script>
<!-- End Google Tag Manager -->

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.mfaic.gov.kh/xmlrpc.php">
<link rel="stylesheet" href="https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/coloringpageprint.css" type="text/css" media="print" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health - Ministry of Foreign Affairs and International Cooperation</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mfaic.gov.kh/site/detail/42965" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="fr_FR" />
	<meta property="og:locale:alternate" content="km_KH" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health - Ministry of Foreign Affairs and International Cooperation" />
	<meta property="og:description" content="H.E. SEA Kosal, Secretary of State of the Ministry of Foreign Affairs and International Cooperation, as representative of His Excellency Deputy Prime Minister PRAK Sokhonn, handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health" />
	<meta property="og:url" content="https://www.mfaic.gov.kh/site/detail/42965" />
	<meta property="og:site_name" content="Ministry of Foreign Affairs and International Cooperation" />
	<meta property="article:publisher" content="https://www.facebook.com/mfaic.gov.kh/" />
	<meta property="article:published_time" content="2020-05-29T08:16:08+00:00" />
	<meta property="article:modified_time" content="2020-05-29T08:16:18+00:00" />
	<meta property="og:image" content="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-376-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1645" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mfaic.gov.kh/#organization","name":"Ministry of Foreign Affairs and International Cooperation","url":"https://www.mfaic.gov.kh/","sameAs":["https://www.facebook.com/mfaic.gov.kh/","https://www.youtube.com/channel/UCL5sM9NEEVqYvgbOHFcColA"],"logo":{"@type":"ImageObject","@id":"https://www.mfaic.gov.kh/#logo","inLanguage":"en-US","url":"https://www.mfaic.gov.kh/wp-content/uploads/2019/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-201905-2780.png","width":2195,"height":725,"caption":"Ministry of Foreign Affairs and International Cooperation"},"image":{"@id":"https://www.mfaic.gov.kh/#logo"}},{"@type":"WebSite","@id":"https://www.mfaic.gov.kh/#website","url":"https://www.mfaic.gov.kh/","name":"Ministry of Foreign Affairs and International Cooperation","description":"","publisher":{"@id":"https://www.mfaic.gov.kh/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mfaic.gov.kh/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mfaic.gov.kh/site/detail/42965#primaryimage","inLanguage":"en-US","url":"https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-376-scaled.jpg","width":2560,"height":1645},{"@type":"WebPage","@id":"https://www.mfaic.gov.kh/site/detail/42965#webpage","url":"https://www.mfaic.gov.kh/site/detail/42965","name":"H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health - Ministry of Foreign Affairs and International Cooperation","isPartOf":{"@id":"https://www.mfaic.gov.kh/#website"},"primaryImageOfPage":{"@id":"https://www.mfaic.gov.kh/site/detail/42965#primaryimage"},"datePublished":"2020-05-29T08:16:08+00:00","dateModified":"2020-05-29T08:16:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mfaic.gov.kh/site/detail/42965"]}]},{"@type":"Article","@id":"https://www.mfaic.gov.kh/site/detail/42965#article","isPartOf":{"@id":"https://www.mfaic.gov.kh/site/detail/42965#webpage"},"author":{"@id":"https://www.mfaic.gov.kh/#/schema/person/d762d1e44a508faf54b3d507a046fc54"},"headline":"H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health","datePublished":"2020-05-29T08:16:08+00:00","dateModified":"2020-05-29T08:16:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mfaic.gov.kh/site/detail/42965#webpage"},"publisher":{"@id":"https://www.mfaic.gov.kh/#organization"},"image":{"@id":"https://www.mfaic.gov.kh/site/detail/42965#primaryimage"},"articleSection":"News,Photo Gallery","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mfaic.gov.kh/site/detail/42965#respond"]}]},{"@type":["Person"],"@id":"https://www.mfaic.gov.kh/#/schema/person/d762d1e44a508faf54b3d507a046fc54","name":"Vannchhai","image":{"@type":"ImageObject","@id":"https://www.mfaic.gov.kh/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eb97df63f14b1d624a91325816599bb9?s=96&r=g","caption":"Vannchhai"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ministry of Foreign Affairs and International Cooperation &raquo; Feed" href="https://www.mfaic.gov.kh/feed" />
<link rel="alternate" type="application/rss+xml" title="Ministry of Foreign Affairs and International Cooperation &raquo; Comments Feed" href="https://www.mfaic.gov.kh/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Ministry of Foreign Affairs and International Cooperation &raquo; H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health Comments Feed" href="https://www.mfaic.gov.kh/site/detail/42965/feed" />
 
    <meta property="og:title" content="H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health"/>
    <meta property="og:description" content="H.E. SEA Kosal, Secretary of State of the Ministry of Foreign Affairs and International Cooperation, as representative of His Excellency Deputy Prime Minister PRAK Sokhonn, handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health"/>
    <meta property="og:type" content="article"/>
	<meta property="fb:pages" content="381324148664845" />
    <meta property="article:publisher" content="https://www.facebook.com/mfaic.gov.kh/" />
	<meta name="author" content="Ministry of Foreign Affair">
    <meta property="article:author" content="Ministry of Foreign Affair" />
    <meta property="og:url" content="https://www.mfaic.gov.kh/site/detail/42965"/>
    <meta property="og:site_name" content="Ministry of Foreign Affairs and International Cooperation"/>
    <meta property="og:image" content="Array"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mfaic.gov.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mfaic.gov.kh/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapsed-archives-style-css'  href='https://www.mfaic.gov.kh/wp-content/plugins/collapsed-archives/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ministry-of-foreign-affair-style-css'  href='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mff_style1-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mff_datatable_style-css'  href='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/media/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mff_datatable_bootstrap_style-css'  href='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/media/css/dataTables.bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.mfaic.gov.kh/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.mfaic.gov.kh/wp-content/plugins/UberMenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://www.mfaic.gov.kh/wp-content/plugins/UberMenu/assets/fontawesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/www.mfaic.gov.kh\/wp-json\/","wpnonce":"51cb23ccc9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script>
<link rel='https://api.w.org/' href='https://www.mfaic.gov.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mfaic.gov.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mfaic.gov.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mfaic.gov.kh/?p=42965' />
<link rel="alternate" type="application/json+oembed" href="https://www.mfaic.gov.kh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mfaic.gov.kh%2Fsite%2Fdetail%2F42965" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mfaic.gov.kh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mfaic.gov.kh%2Fsite%2Fdetail%2F42965&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<link rel="alternate" href="https://www.mfaic.gov.kh/site/detail/42965" hreflang="en" />
<link rel="alternate" href="https://www.mfaic.gov.kh/fr/site/detail/42971" hreflang="fr" />
<link rel="alternate" href="https://www.mfaic.gov.kh/km/site/detail/42958" hreflang="km" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.mfaic.gov.kh/wp-content/uploads/2020/03/Ministry-of-Foreign-Affairs-and-International-Cooperation-202003--150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.mfaic.gov.kh/wp-content/uploads/2020/03/Ministry-of-Foreign-Affairs-and-International-Cooperation-202003-.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mfaic.gov.kh/wp-content/uploads/2020/03/Ministry-of-Foreign-Affairs-and-International-Cooperation-202003-.png" />
<meta name="msapplication-TileImage" content="https://www.mfaic.gov.kh/wp-content/uploads/2020/03/Ministry-of-Foreign-Affairs-and-International-Cooperation-202003-.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="bg-main"class="post-template-default single single-post postid-42965 single-format-standard group-blog wpb-js-composer js-comp-ver-6.2.0 vc_non_responsive" >
      <div class="container">
            <div class="wrapper">
                <header class="header">
                    <div class="lan">
                    <ul>	<li class="lang-item lang-item-1401 lang-item-en current-lang lang-item-first"><a lang="en-US" hreflang="en-US" href="https://www.mfaic.gov.kh/site/detail/42965">English</a></li>
	<li class="lang-item lang-item-1404 lang-item-fr"><a lang="fr-FR" hreflang="fr-FR" href="https://www.mfaic.gov.kh/fr/site/detail/42971">Français</a></li>
	<li class="lang-item lang-item-1406 lang-item-km"><a lang="km" hreflang="km" href="https://www.mfaic.gov.kh/km/site/detail/42958">ខ្មែរ</a></li>
</ul>
                   <!--  -->
                    </div>
                    <div class="row print-none">
                        <div class="col-xs-5 flag-area">
                        	<a href="https://www.mfaic.gov.kh" class="flag"><img src="https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/img/flag.png"></a>
                        </div><!-- logo end -->
                        <div class="col-xs-6 pull-right logo-area">
                                                        <img src="https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/img/logo_en.png" alt="MFAIC Logo" class="svg-logo" height="137.83px">
                                                    </div><!-- logo end -->
                    </div><!-- Row end -->
                    <div class="row">
                        <div class="col-xs-12 print-only">
                            <object type="image/svg+xml" data=""></object>
                        </div>
                    </div>
                    <div class="container-menu">
                        <div class="menu-wrap">
                            <div class="row">
                                <div class="col-xs-1 text-center">
                                    <div class="menuicon">
                                        <a href="https://www.mfaic.gov.kh" class="text-center"><img src="https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/img/home.png" width="24" height="24" class"iconmenu" /></a>
                                    </div>
                                </div>
                                <div class="col-xs-11" style="padding-left: 0px;">
                                    
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-2-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-header-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-header-menu" class="ubermenu-nav" data-title="Navbar"><li id="menu-item-290" class="sub-menu-columnss ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-290 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Ministry</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-290 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-290-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-290-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-290-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-365" class="border-r ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-365 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.mfaic.gov.kh//minister"><span class="ubermenu-target-title ubermenu-target-text">Minister</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-365 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-21303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21303 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/organization-2"><span class="ubermenu-target-title ubermenu-target-text">Organization</span></a></li><li id="menu-item-798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-798 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/organization-chart"><span class="ubermenu-target-title ubermenu-target-text">Organization Chart</span></a></li><li id="menu-item-8732" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8732 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/history"><span class="ubermenu-target-title ubermenu-target-text">History</span></a></li></ul></li></ul></li><li class=" ubermenu-autocolumn menu-item-290-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-290-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-290-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-796" class="width-233 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-796 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-missions-abroad"><span class="ubermenu-target-title ubermenu-target-text">Cambodia Mission Abroad</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-796 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-11259" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/directory"><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li id="menu-item-11261" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-11261 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh//national-institute-diplomacy-international-relations"><span class="ubermenu-target-title ubermenu-target-text">National Institute of Diplomacy and International Relations</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-544" class="menu-full ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-544 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Foreign Policy</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-544 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-4538" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4538 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/visionmission"><span class="ubermenu-target-title ubermenu-target-text">Vision/Missions</span></a></li><li id="menu-item-4537" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/foreign-policy"><span class="ubermenu-target-title ubermenu-target-text">Foreign Policy</span></a></li><li id="menu-item-1834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1834 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/bilateral-cooperation"><span class="ubermenu-target-title ubermenu-target-text">Bilateral Cooperation</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1834 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-2023" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/bilateral-cooperation/asia-pacific"><span class="ubermenu-target-title ubermenu-target-text">Asia &#038; Pacific</span></a></li><li id="menu-item-2022" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2022 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/bilateral-cooperation/america"><span class="ubermenu-target-title ubermenu-target-text">America</span></a></li><li id="menu-item-2020" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2020 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/bilateral-cooperation/europe"><span class="ubermenu-target-title ubermenu-target-text">Europe</span></a></li><li id="menu-item-2021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2021 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/bilateral-cooperation/africa-middle-east"><span class="ubermenu-target-title ubermenu-target-text">Africa &#038; Middle East</span></a></li></ul></li><li id="menu-item-4307" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-4307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/multilateral-cooperation"><span class="ubermenu-target-title ubermenu-target-text">Multilateral Cooperation</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-4307 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-4305" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4305 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/multilateral-cooperation/united-nation"><span class="ubermenu-target-title ubermenu-target-text">United Nations</span></a></li><li id="menu-item-4304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/multilateral-cooperation/francophonie"><span class="ubermenu-target-title ubermenu-target-text">Francophonie</span></a></li><li id="menu-item-4303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4303 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/multilateral-cooperation/acd"><span class="ubermenu-target-title ubermenu-target-text">ACD/CICA/ASEM</span></a></li><li id="menu-item-4302" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4302 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/multilateral-cooperation/clmvclvacmecs"><span class="ubermenu-target-title ubermenu-target-text">CLV/CLMV/ACMECS</span></a></li></ul></li><li id="menu-item-15770" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15770 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/mekong-cooperation"><span class="ubermenu-target-title ubermenu-target-text">Mekong Cooperation</span></a></li><li id="menu-item-11272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/international-organization"><span class="ubermenu-target-title ubermenu-target-text">International Organization</span></a></li><li id="menu-item-11271" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/economic-diplomacy"><span class="ubermenu-target-title ubermenu-target-text">Economic Diplomacy</span></a></li></ul></li><li id="menu-item-291" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-291 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ASEAN</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-291 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-2555" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2555 ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-asean"><span class="ubermenu-target-title ubermenu-target-text">Cambodia &#038; ASEAN</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2555 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-2554" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-asean/cambodias-membership"><span class="ubermenu-target-title ubermenu-target-text">Cambodia’s Membership</span></a></li><li id="menu-item-2553" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-asean/cambodias-chairmanship"><span class="ubermenu-target-title ubermenu-target-text">Cambodia&#8217;s Chairmanship</span></a></li><li id="menu-item-2552" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-asean/permanent-representative"><span class="ubermenu-target-title ubermenu-target-text">Permanent Representative</span></a></li></ul></li><li id="menu-item-2561" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean"><span class="ubermenu-target-title ubermenu-target-text">About ASEAN</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2561 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-2563" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/overviews%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">Overviews​</span></a></li><li id="menu-item-2581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-member-states"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Member States</span></a></li><li id="menu-item-2591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-charter%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Charter​</span></a></li><li id="menu-item-2592" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-structure%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Structure​</span></a></li><li id="menu-item-2595" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-chair"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Chair</span></a></li><li id="menu-item-2597" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2597 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-secretariat%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Secretariat​</span></a></li><li id="menu-item-2600" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2600 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/external-relations"><span class="ubermenu-target-title ubermenu-target-text">External Relations</span></a></li><li id="menu-item-2602" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2602 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/about-asean/asean-connectivity"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Connectivity</span></a></li><li id="menu-item-3362" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3362 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://aseanfoundation.org/"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Foundation</span></a></li><li id="menu-item-4719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://asean.org/resources_cat/asean-publications-3/"><span class="ubermenu-target-title ubermenu-target-text">Publication​</span></a></li><li id="menu-item-4720" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://asean.org/resource/fact-sheets/"><span class="ubermenu-target-title ubermenu-target-text">Fact Sheets</span></a></li><li id="menu-item-4722" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://agreement.asean.org/"><span class="ubermenu-target-title ubermenu-target-text">Legal Instruments</span></a></li></ul></li><li id="menu-item-2620" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2620 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ASEAN Communities</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-2620 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-2622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/asean-communities/political-securities-community%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">Political-Security Community​</span></a></li><li id="menu-item-2626" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2626 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/asean-communities/economic-community%e2%80%8b"><span class="ubermenu-target-title ubermenu-target-text">Economic Community​</span></a></li><li id="menu-item-2624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/asean-communities/socio-cultural-community"><span class="ubermenu-target-title ubermenu-target-text">Socio-Cultural Community</span></a></li></ul></li></ul></li><li id="menu-item-636" class="menu-full ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-636 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Foreign Missions</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-636 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-17678" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Diplomatic Missions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-17678 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-17675" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh//diplomatic-corps"><span class="ubermenu-target-title ubermenu-target-text">Resident Missions</span></a></li><li id="menu-item-17696" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17696 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/non-resident-missions-overall-listed-2"><span class="ubermenu-target-title ubermenu-target-text">Non-Resident Missions</span></a></li><li id="menu-item-17677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">National Days</span></a></li></ul></li><li id="menu-item-803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/foreign-ngos"><span class="ubermenu-target-title ubermenu-target-text">Foreign NGOs</span></a></li><li id="menu-item-805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/un-agencies"><span class="ubermenu-target-title ubermenu-target-text">UN Agencies</span></a></li><li id="menu-item-804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/public-holidays"><span class="ubermenu-target-title ubermenu-target-text">Public Holidays of other Countries</span></a></li></ul></li><li id="menu-item-11701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-11701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Consular Service</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-11701 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-99" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-99 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.evisa.gov.kh/"><span class="ubermenu-target-title ubermenu-target-text">E-visa</span></a></li><li id="menu-item-4159" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4159 ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/service-fees"><span class="ubermenu-target-title ubermenu-target-text">Service fees</span></a></li><li id="menu-item-11136" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11136 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/procedure-for-foreign-marriage"><span class="ubermenu-target-title ubermenu-target-text">Procedure for Foreign Marriage</span></a></li><li id="menu-item-11135" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/procedure-for-cambodia-adoption"><span class="ubermenu-target-title ubermenu-target-text">Procedure for Cambodia Adoption</span></a></li><li id="menu-item-11134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/translation-service"><span class="ubermenu-target-title ubermenu-target-text">Translation Service</span></a></li><li id="menu-item-11133" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11133 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/procedure-of-legalization-on-document"><span class="ubermenu-target-title ubermenu-target-text">Procedure of Legalization on Document</span></a></li><li id="menu-item-11132" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/cambodia-visa-information"><span class="ubermenu-target-title ubermenu-target-text">Cambodia Visa Information</span></a></li><li id="menu-item-11392" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11392 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/contact-consular-services"><span class="ubermenu-target-title ubermenu-target-text">Contact Consular Services</span></a></li></ul></li><li id="menu-item-154" class="width-148 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-154 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Media</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-154 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-759" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/media/ministry-news"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-758" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-758 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/media/press"><span class="ubermenu-target-title ubermenu-target-text">Press Release</span></a></li><li id="menu-item-9419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-9419 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/media/video"><span class="ubermenu-target-title ubermenu-target-text">Video Gallery</span></a></li><li id="menu-item-760" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/media/photo-gallery"><span class="ubermenu-target-title ubermenu-target-text">Photo Gallery</span></a></li><li id="menu-item-3209" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/media/publication"><span class="ubermenu-target-title ubermenu-target-text">Publication</span></a></li></ul></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/archive" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Archive</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-11230" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11230 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/archive/sub-degree"><span class="ubermenu-target-title ubermenu-target-text">Sub Decree</span></a></li><li id="menu-item-11229" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11229 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/archive/law"><span class="ubermenu-target-title ubermenu-target-text">Law</span></a></li><li id="menu-item-4711" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4711 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/archive/international"><span class="ubermenu-target-title ubermenu-target-text">International Law</span></a></li><li id="menu-item-11231" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11231 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mfaic.gov.kh/categories/archive/treaty"><span class="ubermenu-target-title ubermenu-target-text">Treaty &#038; Agreement</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                                </div>
                            </div>
                            <a href="#search_box" class="btn-search" id="search">&#9740;</a>
                                <form class="search_box" id="search_box" action="https://www.mfaic.gov.kh/">
                                <input name="s" placeholder="Search by Keyword" value="" type="text">
                                <input class="search_icon" value="Search" type="submit">
                                </form>
                        </div>
                    </div>
                </header>
            </div>
        </div>
        <div class="container">
            <div class="wrapper">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<div class="contentbody">
  <br>
  <br>
  <br>
   <div class="row">

    <div class="col-xs-5 side-detail">
      <div class="menu-side">
      
<aside id="secondary" class="widget-area" role="complementary">
	<section id="collapsed_archives_widget-2" class="widget widget_collapsed_archives_widget"><h2 class="widget-title">Archives</h2><div class="collapsed-archives collapsed-archives-triangles"><ul><li><input type="checkbox" id="archive-year-2020" checked><label for="archive-year-2020"></label>	<a href='https://www.mfaic.gov.kh/site/detail/date/2020'>2020</a>
<ul>	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2020/05'>May</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2020/04'>April</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2020/03'>March</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2020/02'>February</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2020/01'>January</a></li>
</ul></li><li><input type="checkbox" id="archive-year-2019"><label for="archive-year-2019"></label>	<a href='https://www.mfaic.gov.kh/site/detail/date/2019'>2019</a>
<ul>	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/12'>December</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/11'>November</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/10'>October</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/09'>September</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/08'>August</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/07'>July</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/06'>June</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/05'>May</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/04'>April</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/03'>March</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/02'>February</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2019/01'>January</a></li>
</ul></li><li><input type="checkbox" id="archive-year-2018"><label for="archive-year-2018"></label>	<a href='https://www.mfaic.gov.kh/site/detail/date/2018'>2018</a>
<ul>	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/12'>December</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/11'>November</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/10'>October</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/09'>September</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/08'>August</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/07'>July</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/06'>June</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/05'>May</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/04'>April</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/03'>March</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/02'>February</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2018/01'>January</a></li>
</ul></li><li><input type="checkbox" id="archive-year-2017"><label for="archive-year-2017"></label>	<a href='https://www.mfaic.gov.kh/site/detail/date/2017'>2017</a>
<ul>	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/12'>December</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/11'>November</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/10'>October</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/09'>September</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/08'>August</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/07'>July</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/06'>June</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/05'>May</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/04'>April</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/03'>March</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/02'>February</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2017/01'>January</a></li>
</ul></li><li><input type="checkbox" id="archive-year-2016"><label for="archive-year-2016"></label>	<a href='https://www.mfaic.gov.kh/site/detail/date/2016'>2016</a>
<ul>	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/12'>December</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/11'>November</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/10'>October</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/09'>September</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/08'>August</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/07'>July</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/06'>June</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/05'>May</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/04'>April</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/03'>March</a></li>
	<li><a href='https://www.mfaic.gov.kh/site/detail/date/2016/01'>January</a></li>
</ul></li></ul></div></section></aside><!-- #secondary -->        <!-- ?php wp_nav_menu( array( 'theme_location' => 'media-menu' ) ); ?-->
      </div>
    </div>

		<div class="col-xs-7 content-print">
            <div class="sign"></div>
            <br>
            <h3 style="color: #2f6c8f; margin-top: 0px; font-weight: bold;">
			News            </h3>
            <div class="content-detail">
                <div class="date">
                    <ul>
                        <li>May 29, 2020</li>
                    </ul>
                </div>
                <h4 class="title-press">H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health</h4>
                                                <p>On Friday morning, 29 May 2020, H.E. SEA Kosal, Secretary of State of the Ministry of Foreign Affairs and International Cooperation, as representative of His Excellency Deputy Prime Minister PRAK Sokhonn, handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health for preventing against the spread of COVID-19.</p>
<p><a href="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-scaled.jpg"><img class="alignnone wp-image-42966 size-full" src="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-scaled.jpg" alt="" width="2560" height="1645" srcset="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-scaled.jpg 2560w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-200x128.jpg 200w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-1024x658.jpg 1024w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-768x493.jpg 768w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-1536x987.jpg 1536w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-2048x1316.jpg 2048w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-381-276x177.jpg 276w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p><a href="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-scaled.jpg"><img class="alignnone wp-image-42967 size-full" src="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-scaled.jpg" alt="" width="2560" height="2560" srcset="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-scaled.jpg 2560w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-150x150.jpg 150w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-1024x1024.jpg 1024w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-200x200.jpg 200w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-768x768.jpg 768w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-1536x1536.jpg 1536w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-2048x2048.jpg 2048w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-382-177x177.jpg 177w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p><a href="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-scaled.jpg"><img class="alignnone wp-image-42968 size-full" src="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-scaled.jpg 2560w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-200x133.jpg 200w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-1024x683.jpg 1024w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-768x512.jpg 768w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-1536x1024.jpg 1536w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-2048x1365.jpg 2048w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-383-266x177.jpg 266w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p><a href="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-scaled.jpg"><img class="alignnone wp-image-42969 size-full" src="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-scaled.jpg 2560w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-200x133.jpg 200w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-1024x683.jpg 1024w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-768x512.jpg 768w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-1536x1024.jpg 1536w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-2048x1365.jpg 2048w, https://www.mfaic.gov.kh/wp-content/uploads/2020/05/Ministry-of-Foreign-Affairs-and-International-Cooperation-202005-1-384-266x177.jpg 266w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p>&nbsp;</p>
                <hr />
			      </div>
           <div class="sharing">
            <div class="sharing-detail">
             <div class="row">
              <div class="download-area col-xs-4">
                              </div>
              <div class="sharing-area col-xs-8">
                <ul>
                  Share to social:                   <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.mfaic.gov.kh/site/detail/42965" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></li></a>
                  <li><a href="http://twitter.com/share?url=https://www.mfaic.gov.kh/site/detail/42965&text=H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Mi" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></li></a>
                  <li><a href="https://plus.google.com/share?url=https://www.mfaic.gov.kh/site/detail/42965" target="_blank"><i class="fa fa-google-plus-official" aria-hidden="true"></i></li></a>
                  <li><a href="javascript:window.print()"><i class="fa fa-print" aria-hidden="true"></i></li></a>
                </ul>
              </div>
            </div>
            </div>
            </div>
			      <div class="related-text"><h3 style="color: #2f6c8f; margin-top: 0px; font-weight: bold;">Related Post<h3></div>
        <div class="related-posts">
      			      			      			                  <div class="list-press">
                      <div class="date">
                          <ul>
                              <li>May 30, 2020</li>
                          </ul>
                      </div>
                      <h4 class="title-press"><a href="https://www.mfaic.gov.kh/site/detail/42981">Letter of Condolences from the Ministry of Foreign Affairs and International Cooperation sent to the families of the Late Major General Sor Savy</a></h4>
                      <div class="readmore">
                        <a href="https://www.mfaic.gov.kh/site/detail/42981" class="btn-readmore pull-right">    <span>
                               <i class="fa fa-plus" aria-hidden="true"></i>
                            </span>
                            <!--Read more-->
                            Read more                        </a>
                      </div>
                  </div>
                                <div class="list-press">
                      <div class="date">
                          <ul>
                              <li>May 29, 2020</li>
                          </ul>
                      </div>
                      <h4 class="title-press"><a href="https://www.mfaic.gov.kh/site/detail/42965">H.E. SEA Kosal handed over USD 155,000 which was previously donated by Lok Oknha Thai Tino to the Ministry of Health</a></h4>
                      <div class="readmore">
                        <a href="https://www.mfaic.gov.kh/site/detail/42965" class="btn-readmore pull-right">    <span>
                               <i class="fa fa-plus" aria-hidden="true"></i>
                            </span>
                            <!--Read more-->
                            Read more                        </a>
                      </div>
                  </div>
                                <div class="list-press">
                      <div class="date">
                          <ul>
                              <li>May 27, 2020</li>
                          </ul>
                      </div>
                      <h4 class="title-press"><a href="https://www.mfaic.gov.kh/site/detail/42864">H.E. Deputy Prime Minister Prak Sokhonn inspected the site for a Buddhist temple construction in Moha Sakor Koh Bram Roy pagoda</a></h4>
                      <div class="readmore">
                        <a href="https://www.mfaic.gov.kh/site/detail/42864" class="btn-readmore pull-right">    <span>
                               <i class="fa fa-plus" aria-hidden="true"></i>
                            </span>
                            <!--Read more-->
                            Read more                        </a>
                      </div>
                  </div>
                                <div class="list-press">
                      <div class="date">
                          <ul>
                              <li>May 21, 2020</li>
                          </ul>
                      </div>
                      <h4 class="title-press"><a href="https://www.mfaic.gov.kh/site/detail/42731">H.E. Deputy Prime Minister Prak Sokhonn, Minister of Foreign Affairs and International Cooperation, chaired the 4th meeting of the National Committee for the Preparation of the 13th ASEM Summit​</a></h4>
                      <div class="readmore">
                        <a href="https://www.mfaic.gov.kh/site/detail/42731" class="btn-readmore pull-right">    <span>
                               <i class="fa fa-plus" aria-hidden="true"></i>
                            </span>
                            <!--Read more-->
                            Read more                        </a>
                      </div>
                  </div>
                                <div class="list-press">
                      <div class="date">
                          <ul>
                              <li>May 18, 2020</li>
                          </ul>
                      </div>
                      <h4 class="title-press"><a href="https://www.mfaic.gov.kh/site/detail/42643">H.E. Deputy Prime Minister Prak Sokhonn accompanied by the Ministry&#8217;s leaders, attended the funeral of the late H.E. Him Chhem</a></h4>
                      <div class="readmore">
                        <a href="https://www.mfaic.gov.kh/site/detail/42643" class="btn-readmore pull-right">    <span>
                               <i class="fa fa-plus" aria-hidden="true"></i>
                            </span>
                            <!--Read more-->
                            Read more                        </a>
                      </div>
                  </div>
                                    </div>

	</div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
    </div>
<div class="container-none">
    <div class="wrapper" style="background-color: #274c69;">
        <footer class="footer padding-15 container">
                        <div class="top-footer padding-30">
                            <div class="row">
                                <div class="col-xs-4">
                                                                            <img src="https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/img/Contact.png" width="100%" />
                                                                    </div>
                                <div class="col-xs-4">
                                        <address>
                                 Address: No 3, Samdech HUN Sen Street,<br>
                                                Sangkat Tonle Bassac, Khan Chamkamon <br>
                                                Phnom Penh, Kingdom of Cambodia                                        </address>
                                    </div>
                                    <div class="col-xs-4">
                                        <address>
                                Tel : (+855) 23 214 441 <br>
                                                Fax : (+855) 23 216 141 <br>
                                                Email: mfaic@mfaic.gov.kh                                        </address>
                                    </div>
                            </div>
                        </div>
                    </footer>
                    <hr>
                    <footer class="footer padding-15 container">
                        <div class="buttom-footer padding-30">
                            <div class="row">
                            <div class="col-xs-4" id="text-2"><h3 class="padding-bottom-10">International Issues</h3>			<div class="textwidget"><ul><li><a href="https://www.mfaic.gov.kh/categories/regional">Regional Issues</a></li><li><a href="https://www.mfaic.gov.kh/categories/global">Global Issues</a></li></ul>
</div>
		</div><div class="col-xs-4" id="text-3"><h3 class="padding-bottom-10">Other Links</h3>			<div class="textwidget"><ul>
<li><a href="http://www.mfaic.gov.kh/link-to-ministriesstate-agencies">Link to Ministries/State Agencies</a></li>
<li><a href="http://www.mfaic.gov.kh/link-to-organizations">Link to Organizations</a></li>
<li><a href="mailto:mfaic@mfaic.gov.kh?subject=Mail%20from%20Website" target="_blank" rel="noopener noreferrer">Email: mfaic@mfaic.gov.kh</a></li>
<li><a href="http://nidir.edu.kh/Home/Preview?myId=1487" target="_blank" rel="noopener noreferrer">Link to website of National Institute of Diplomacy and International Relations</a></li>
<li><a href="http://www.inalco.fr/" target="_blank" rel="noopener noreferrer">Link to Institute national des langues et civilisations orientales ( Inalco)</a></li>
<li><a href="http://www.bulac.fr/" target="_blank" rel="noopener noreferrer">Link to Bibliothéque universitaire des langues et civilisaions (BULAC)</a></li>
<li><a href="http://www.fealac.org/new/about/overview.jsp" target="_blank" rel="noopener noreferrer">Link to FEALAC Cyber Secretariat</a></li>
<li><a href="https://aseanmineaction.org/" target="_blank" rel="noopener noreferrer">Link to ASEAN Regional Mine Action Center</a></li>
<li><a href="https://2019asean-roksummit.kr/?menuno=52">Link to the website of the ASEAN-ROK Commemorative Summit and the First Mekong-ROK Summit</a></li>
</ul>
</div>
		</div><div class="widget_text col-xs-4" id="custom_html-2"><h3 class="padding-bottom-10">Connect to Social Networks</h3><div class="textwidget custom-html-widget"><div class="footer-social" style="width: 100%;">
	<ul>
		<li><a href="https://www.facebook.com/mfaic.gov.kh/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://www.mfaic.gov.kh/wp-content/uploads/2019/10/Ministry-of-Foreign-Affairs-and-International-Cooperation-201910-1-1.png" /></a></li>
		<li><a href="https://www.youtube.com/channel/UCL5sM9NEEVqYvgbOHFcColA" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://www.mfaic.gov.kh/wp-content/uploads/2019/10/Ministry-of-Foreign-Affairs-and-International-Cooperation-201910-.png" alt="" /></a></li>
	</ul>
</div></div></div>                            </div>
                        </div>
                        <div>
                            <div class="copyright">
                                Copyright © 2020 | Ministry of Foreign Affairs and International Cooperation | Developed by <a href="" data-toggle="tooltip" data-placement="top" title="camcompp@outlook.com">CamCom </a> | Last Modified Date : 30-05-2020                            </div>
                        </div>
                    </footer>
                </div>
        </div>
            <!-- Google Tags Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MTSHTTG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tags Manager (noscript) -->
        <script>
        var getLangCode = 'en';
        if (getLangCode != 'en' && getLangCode != 'fr') {
                jQuery(".post-title").css("line-height", "1.8em");
                // $(".post-title").css("font-weight", "normal");
                jQuery(".title-press").css("line-height", "1.8em");
                jQuery(".content-slide .discription h3").css("line-height", "1.8em");
                jQuery(".content-slide .discription h3").css("font-size", "19px");
                jQuery(".content-slide .discription h3").css("font-weight", "bold");
                jQuery(".content .content-news .slick-slide .post-body h4").css("line-height", "1.8em");
                jQuery(".content h4").css("line-height", "1.8em !important");
                jQuery(".post-text p").css("line-height", "1.8em");
                jQuery(".contentbody").css("line-height", "1.8em");
                jQuery(".wrapper").css("line-height", "1.8em");
                jQuery(".flag").css("margin-bottom", "-8px");
                jQuery(".des-geography p").css("padding-bottom", "20px");
                jQuery(".info-service-des i").css("font-size", "14px");
                jQuery(".history h4.text-title").css("padding-bottom", "50px");
            }
        </script>
    <script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/js/jquery-1.9.1.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/media/js/jquery.dataTables.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/media/js/dataTables.bootstrap.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/slick/slick.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/themes/ministry-of-foreign-affair/style.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"touch","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.mfaic.gov.kh\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.mfaic.gov.kh\/wp-content\/plugins\/UberMenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"primary":"Primary","header-menu":"Header Menu","minister-menu":"minister Menu","Release-menu":"Release Menu","Policies-menu":"Policies Menu","Cambodia-Policy":"Cambodia Policy Menu","ministry-menu":"Ministry Menu","foreign-missions-menu":"Foreign Menu","missions-cambodia-menu":"Missions Cambodia","media-menu":"Media Menu","cooperation-menu":"Cooperation Menu","bilateral-menu":"Bilateral Menu","issues-menu":"issues Menu","foreign-policy-menu":"Foreign Policy Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-content/plugins/UberMenu/assets/js/ubermenu.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.mfaic.gov.kh/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
    </body>
</html>